Back to overview
Degraded

System Maintainence

Sep 26 at 10:00pm NZDT
Affected services
SchoolBridge Notifications
SchoolBridge API Cluster 1
sync.ibdn.network
dispatch.bridge.school.nz

Resolved
Sep 27 at 12:22am NZDT

All core switches have been successfully upgraded with minimal disruption to the network.

Created
Sep 26 at 10:00pm NZDT

We are upgrading core network switches during this time and there may be a few minutes of downtime during this period.